Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

How can I disable Spamasssasin for a single user?

Discussion in 'E-mail Discussion' started by LTOTH, Sep 2, 2016.

Tags:
  1. LTOTH

    LTOTH Member

    Joined:
    Dec 20, 2015
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    US
    cPanel Access Level:
    Reseller Owner
    I read in the spamassasin documentation that I can prevent a single user's email from be filtered by adding this string to one of the config files:

    whitelist_to user@email.com


    Since this option is missing from the cPanel GUI can someone please tel me what file I need to edit and where it is located?

    Thanks.
     
  2. Likeroot

    Likeroot Registered

    Joined:
    Apr 24, 2016
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    India
    cPanel Access Level:
    Root Administrator
    You need to turn off Apache SpamAssassin™: Forced Global ON from WHM [ WHM -> Home »Service Configuration »Exim Configuration Manager » Apache SpamAssassin™ Option » Apache SpamAssassin™: Forced Global ON » OFF(Default) ], After that you can disable SpamAssassin for each users from cPanel.
     
  3. LTOTH

    LTOTH Member

    Joined:
    Dec 20, 2015
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    US
    cPanel Access Level:
    Reseller Owner
    Thanks Likeroot. That option was already turned off. Where is the option to disable Spamassasin at the user level?
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,660
    Likes Received:
    1,787
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Currently, manual modifications to /etc/mail/spamassassin/local.cf are overwritten when SpamAssassin updates. This is addressed with internal case CPANEL-6016 in cPanel version 60. In the meantime, the workaround noted on the following thread should help:

    Customize SpamAssassin score

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice