The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How can I downgrade to php4 when only php 5 is listed?

Discussion in 'EasyApache' started by andrewsatarrant, Sep 3, 2014.

  1. andrewsatarrant

    andrewsatarrant Registered

    Joined:
    Sep 3, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello,
    I am currently running a script that requires php4 to be installed, I get this error:
    Code:
     The file /home/site/public_html/site.com/classes/mysql.php was encoded by the ionCube Encoder for PHP 4 and cannot run under PHP 5.5. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for either PHP 5.3 or PHP 5.4 or PHP 5.5. in Unknown on line 0
    When I try to choose php4 from easyapache update I only get a list for php5 as such:

    None
    5.3.29
    5.4.32
    5.5.16


    Could someone possibly explain how I am ment to get myself back to php4?


    Many thanks for the support
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
  3. ScottTh

    ScottTh Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    157
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Hi andrewsatarrant,

    EasyApache no longer offers PHP 4 since it has been officially end of life since July 2007.

    Please let us know if you have any additional questions.
     
Loading...

Share This Page