Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

How can I fix this bug ?

Discussion in 'General Discussion' started by dorijan, Mar 29, 2003.

  1. dorijan

    dorijan Member

    Joined:
    Mar 6, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    151
    Hi,

    after upgrading to newest cpanel version I encountered some bugs

    first one is nameserver problem which I already stated here

    some ndc problem with non working keys, I always have to do a complete bind restart to get new domains + subdomains of existing domains to work , customers are getting bit upset about it.

    and the second problem arises whenever a user is trying to login to his webmail via the CP

    while trying neomail he gets

    NEOMAIL ERROR

    Your request didn't contain the proper session ID cookie -- access denied!

    on top of the page it shows

    users.hostname.com - username [30/Mar/2003:05:13:55 +0200] "POST /username/neomail-prefs.pl HTTP/1.1" 200 0 "http://hostname.mydomain.com:2082/neomail/neomail.pl" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.0.3705)" HTTP/1.0 200 OK Server: cpaneld/6.0 Connection: close Pragma: no-cache Content-Type: text/html; charset=iso-8859-1

    if they choose to use HORDE they recieve

    Please wait while access permissions are set,

    The Document has moved here...

    and then the login

    does anyone know a workaround or fix for these 2 errors ?

    any help is appreciated
     
  2. WeMasterz5

    WeMasterz5 Well-Known Member

    Joined:
    Feb 24, 2003
    Messages:
    361
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Miami
    restart cpanel
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. dorijan

    dorijan Member

    Joined:
    Mar 6, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    151
    thanks,

    that did fix the movement and mail error

    but the DNS error is still there :(

    any ideas on it ?
     
  4. dorijan

    dorijan Member

    Joined:
    Mar 6, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    151
    i've got 3 cpanel servers yet

    i used the secondary feature

    but atm its all the same machine tough

    a tech is looking into it atm.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice