Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

How can I get mailman to not start by default?

Discussion in 'E-mail Discussion' started by BianchiDude, Dec 10, 2005.

  1. BianchiDude

    BianchiDude Well-Known Member
    PartnerNOC

    Joined:
    Jul 2, 2005
    Messages:
    619
    Likes Received:
    0
    Trophy Points:
    166
    How can I get mailman and qrunner to not start by default?

    How can I get mailman and qrunner to not start by default?

    No one uses them and this is just eating up ram.

    How can I still able?

    Thanks in advance.
     
    #1 BianchiDude, Dec 10, 2005
    Last edited: Dec 10, 2005
  2. RickG

    RickG Well-Known Member

    Joined:
    Feb 28, 2005
    Messages:
    238
    Likes Received:
    2
    Trophy Points:
    168
    Location:
    North Carolina
    If you have disabled the MailMan option in WHM under Server Configuration >> Tweak Settings >> Mail section, you probably need to delete Mailman's cron job which is installed and will keep running by default.

    SSH into your account and issue:

    crontab -u mailman -l

    It probably will return a whole list of routines that are automatically run.

    To delete mailman's cron jobs, issue:

    crontab -u mailman -r

    To verify they are removed, you can reissue "crontab -u mailman -l" and it should return "no crontab for mailman"

    I would then restart crond by issuing "/etc/init.d/crond restart"

    Note that certain cPanel updates often re-install this cron job, so if you see it running again either through top (or in /var/log/cron), you'll need to follow this procedure again.

    Hope this helps -

    Rick
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice