The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How can I install Zend Optimizer 2.6.2? /scripts/installzendopt is fubared

Discussion in 'General Discussion' started by BianchiDude, Jun 15, 2006.

  1. BianchiDude

    BianchiDude Well-Known Member
    PartnerNOC

    Joined:
    Jul 2, 2005
    Messages:
    619
    Likes Received:
    0
    Trophy Points:
    16
    How can I install Zend Optimizer 2.6.2? /scripts/installzendopt is fubared

    This is what cpanel support sent me:
    "Apache glibc errors are occurring due to issues with 3.x versions of zend optimizer. I have commented the zend optimizer extensions out of /usr/local/Zend/etc/php.ini, and these errors are no longer occurring. You will need to downgrade to 2.6.2 or earlier versions to circumvent further instances of this problem until the zend developers correct this."
     
  2. rhenderson

    rhenderson Well-Known Member

    Joined:
    Apr 21, 2005
    Messages:
    785
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Oklahoma
    cPanel Access Level:
    Root Administrator
    What is fubar'ed about it? We just changed the following in /scripts/installzendopt
    to read:

    Code:
    #my $ver = '3.0.0';
    $ver = '2.6.2';
    
    Which comments out v 3.0.0 and makes the script run v 2.6.2 Then ran the script.
     
  3. hamper

    hamper Well-Known Member

    Joined:
    Apr 28, 2006
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    6
    I just ran the script, works percect and installed fine. AFTER cpanel fixed all their mess ups from last night ONCE again
     
  4. BianchiDude

    BianchiDude Well-Known Member
    PartnerNOC

    Joined:
    Jul 2, 2005
    Messages:
    619
    Likes Received:
    0
    Trophy Points:
    16
    Did you run it with 3.0 ro 2.6.2?
     
Loading...

Share This Page