Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

how can i update my apache

Discussion in 'EasyApache' started by red-falcon, Jul 13, 2007.

  1. red-falcon

    red-falcon Registered

    Joined:
    Sep 18, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    151
    i think alot of hacker have an exploit for this type of apache " Apache/1.3.37 (Unix) "
    now i want to update it to the latest version
    how can i do that
    i any help plz

     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,216
    Likes Received:
    10
    Trophy Points:
    313
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Apache 1.3.37 is the latest version of the Apache 1.3 series.

    The Apache 2.0 and 2.2 series will not be supported until the stage 2 release of cPanel 11.
     
  3. outlaw web

    outlaw web Well-Known Member

    Joined:
    Mar 3, 2006
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    156
    hmm

    just make sure that you button down the hatches on your server with the latest security.

    you can install things like apf and bfd or csf.

    cphulk is a useful tool available in whm.

    Security's better than obscurity :D

    OWM
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice