The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How can I update to a specific Php Version using WHM?

Discussion in 'General Discussion' started by Citizen, Nov 13, 2012.

  1. Citizen

    Citizen Active Member

    Joined:
    Sep 3, 2012
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    My PCI scan says that I need to be running PHP 5.4.0+ and /scripts/easyapache only shows v5.3.18 and 5.4.8 as options. I would just update to 5.4.8 but it says experimental. Should I just go with 5.4.8 or is there something special I need to do to upgrade to a version between 5.4. and 5.4.8?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,723
    Likes Received:
    660
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    PHP 5.4.8 is the only version of PHP 5.4 available with EasyApache at this time. You will need to select this version in order to use PHP 5.4. EasyApache 3.16.0 will mark the first build of EasyApache where the "Experimental" tag is removed from PHP 5.4. It's scheduled for release soon, however we do not have a firm date on that.

    Thank you.
     
Loading...

Share This Page