How can I use and older version of PHP not available in EasyApache?

Abbas

Member
Dec 12, 2002
12
0
151
Just discovered that I needed something older than PHP 5.1.5 or 4.4.4 for one of the scripts to work, however, EasyApache doesnt let me go that far. How can I make Apache with an older version of php?
 

Abbas

Member
Dec 12, 2002
12
0
151
Agreed- but one of the applications I want to use requires curl to be used in a way that has changed with PHP versions I mentioned above. That is the reason I was looking for a way to compile with an older version.

any suggestions?