How Do I Enable Memory Limiting?

mikelegg

Well-Known Member
Mar 29, 2005
330
3
166
I tried to enable memory limits by running
Code:
lvectl ubc enable --save
(As per Configuring Initial LVE settings)

But it just returns the message ...
Code:
UBC option is no longer available. If you would like to disable virtual memory limit, please use --vmem=0 option
How Do I Enable Memory Limiting?
 

sahostking

Well-Known Member
May 15, 2012
402
28
78
Cape Town, South Africa
cPanel Access Level
Root Administrator
Twitter
I tried to enable memory limits by running
Code:
lvectl ubc enable --save
(As per Configuring Initial LVE settings)

But it just returns the message ...
Code:
UBC option is no longer available. If you would like to disable virtual memory limit, please use --vmem=0 option
How Do I Enable Memory Limiting?
Why not do it through the interface? in WHM itself? Much easier