Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How do I make X-Source-Dir work?

Discussion in 'General Discussion' started by hbouma, Oct 16, 2004.

  1. hbouma

    hbouma Well-Known Member

    Joined:
    Jun 8, 2002
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    306
    Hi,

    I've just upgraded to the latest stable version of cPanel (9.9.2 S8) and upgraded Exim to the latest version as well as enabled the setting "Track the origin of messages sent though the mail server by adding the X-Source headers (exim 4.34+ required)" under tweak settings. However, email sent via php scripts are still leaving the X-Source fields empty. This is on servers running RedHat 7.3, RedHat 9 and RHE. So how do I get this new feature to work? Any help would be greatly appreciated!

    Thanks!

    Hal
     
  2. bmcpanel

    bmcpanel Well-Known Member

    Joined:
    Jun 1, 2002
    Messages:
    546
    Likes Received:
    0
    Trophy Points:
    316
    Yes, I would like to know this also. I haven't seen any documentation on this feature.
     
Loading...

Share This Page