how do i prevent CSF and LFD (from configserver.com) from auto-restarting?

ShirazDindar

Member
Jan 19, 2006
22
0
151
how do i prevent CSF and LFD (from configserver.com) from auto-restarting?


i want to turn them off once in a while, for extended periods of time


on a not-so-related-note, does anyone know if CSF or LFD changes the SSH timeout period? I'm getting timed out on my SSH connections in much shorter time periods than before. What's interesting is that my SSH client doesn't show it as a dropped connection -- the connection just locks up.



thanks.


Shiraz
 

chirpy

Well-Known Member
Verifed Vendor
Jun 15, 2002
13,465
30
473
Go on, have a guess
You can disable it (on the newer versions, so make sure you upgrade) using:

Disable:
csf -x

Enable:
csf -e

csf shouldn't have any bearing on the SSH login timeout. That's usually done using the shell TMOUT variable.