The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HOW do i turn off these annoying yellow popup boxes?

Discussion in 'General Discussion' started by mr.wonderful, Jul 19, 2004.

  1. mr.wonderful

    mr.wonderful BANNED

    Joined:
    Feb 1, 2004
    Messages:
    345
    Likes Received:
    0
    Trophy Points:
    0
    When listing the forum titles i cannot place my cursor anywhere without being annoyed by that stupid yellow popup box that displays portions of the thread contents. Who every thought of such an assnine option? How do i turn this off?
     
  2. Sheldon

    Sheldon Well-Known Member

    Joined:
    Jun 7, 2004
    Messages:
    378
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Canada
    arent they annoying.. I want to take them and rip them up into nice little pieces!
     
  3. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,367
    Likes Received:
    5
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Try blocking popup windows in your browser. Works very well using Firefox.
     
  4. verdon

    verdon Well-Known Member

    Joined:
    Nov 1, 2003
    Messages:
    836
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Northern Ontario, Canada
    cPanel Access Level:
    Root Administrator
    ... don't know about firefox... I use safari and my pop-up blocker doesn't block them...

    I imagine it's because they're not really pop-ups per say, they are title attributes in the <td title="annoying little yellow thingies"> tags.

    Another thing that's annoying in the new forums template (at least for me) is this layout bug...
    http://forums.cpanel.net/showthread.php?t=26854

    I've not read of anybody else experiencing it, surely I'm not the Mac user here :D
     
  5. SarcNBit

    SarcNBit Well-Known Member

    Joined:
    Oct 14, 2003
    Messages:
    1,010
    Likes Received:
    3
    Trophy Points:
    38
    When I hover over thread titles (which are hyperlinks) in browse view, the tooltip contains the URL of the hyperlink just like it does for every other hyper link on every other page I visit. Can you post a picture showing the issue you are referring to?
     
  6. verdon

    verdon Well-Known Member

    Joined:
    Nov 1, 2003
    Messages:
    836
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Northern Ontario, Canada
    cPanel Access Level:
    Root Administrator
    here's one...
     

    Attached Files:

  7. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Yeah, don't mind it myself.
     
  8. SarcNBit

    SarcNBit Well-Known Member

    Joined:
    Oct 14, 2003
    Messages:
    1,010
    Likes Received:
    3
    Trophy Points:
    38
    That isn't what mine looks like :)
     

    Attached Files:

  9. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    That's what mine looks like too.

    I like it.
     
Loading...

Share This Page