cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,903
2,237
463
Hello :)

Have you tried adding the entry to your .htaccess file within the account you want it enabled on?

Thank you.
 

HollyRidge

Well-Known Member
Feb 25, 2003
139
2
168
Clayton NC USA
cPanel Access Level
Root Administrator
I know this is old but in case someone else has this issue like I did, here is how I was able to fix it...

Add the following line to the .htaccess file...
Code:
Header set Access-Control-Allow-Origin "*"
The instructions to enable CORS say to put it into the apache configuration but considering this would get overwritten, I would add it to the .htaccess.
enable cross-origin resource sharing

Again sorry to open an old thread but I felt someone else may have this same issue like I did so I wanted to share since I could not find anything else relevant to fix it.
 
  • Like
Reactions: cPanelMichael