how many with sig11 error's after 1.3.26 upgrade

moronhead

Well-Known Member
Aug 12, 2001
706
0
316
I've just had a look at builapachache advanced options. It's only asking which PHP modules you want to install. It seems that you can't entirely disable reinstalling PHP.
 

feanor

Well-Known Member
Aug 13, 2001
835
0
316
Trust me, you can......
I think it might be on the subscreen for php's bells & whistles..... you can completely remove the option checkbox for PHP.

I've seen it with my own eyes I promise thee.
 

moronhead

Well-Known Member
Aug 12, 2001
706
0
316
I knew there was something fishy about that screen. ;)

OK, I can now see the X at the top of the PHP options page. Deselecting it has removed all the PHP options and I can only assume that PHP will not re-install at any rate when we do that.

Thanks!
 
Jul 5, 2002
23
0
151
did anyone get a fix for this

[warn] [csd] filedescriptor (1024) larger than FD_SETSIZE (1024) found, you probably need to rebuild Apache with a larger FD_SETSIZE

That works :)
 

masood

Well-Known Member
Jun 14, 2002
78
0
156
[quote:1710a4604d][i:1710a4604d]Originally posted by blueboxservers.com[/i:1710a4604d]

did anyone get a fix for this

[warn] [csd] filedescriptor (1024) larger than FD_SETSIZE (1024) found, you probably need to rebuild Apache with a larger FD_SETSIZE

That works :)[/quote:1710a4604d]

Anyone? :p
 
Jul 5, 2002
23
0
151
we've got a server with just 10 sites on it and it goes down every 2 or 3 days with these errors making it almost unusable, never had a server so unstable, we have rebuilt apache with the hard server limit increased etc but still silently dies

Maybe its not a cpanel issue but I have a plesk server with 400 domains on and the same OS/apache and it doesn't die.
 
B

bdraco

Guest
[quote:33ae09672c][i:33ae09672c]Originally posted by blueboxservers.com[/i:33ae09672c]

we've got a server with just 10 sites on it and it goes down every 2 or 3 days with these errors making it almost unusable, never had a server so unstable, we have rebuilt apache with the hard server limit increased etc but still silently dies

Maybe its not a cpanel issue but I have a plesk server with 400 domains on and the same OS/apache and it doesn't die.[/quote:33ae09672c]

Make sure you don't have mod_auth_mysql (not compatible with php) or mod_attach (not compatible with frontpage) installed.
 
Jul 5, 2002
23
0
151
no none installed and apache just keeps on failing :( by the way this is on red hat 7.3 latest apache sea server with just 1 site on it, is cpanel really this bad?

apache was built with raised file descriptors
 

mikerayner

Well-Known Member
Apr 10, 2002
188
0
316
[quote:5b61be06fb][i:5b61be06fb]Originally posted by blueboxservers.com[/i:5b61be06fb]

no none installed and apache just keeps on failing :( by the way this is on red hat 7.3 latest apache sea server with just 1 site on it, is cpanel really this bad?

apache was built with raised file descriptors[/quote:5b61be06fb]
We are using Red Hat 7.3 on our two servers with more than 430 user accounts on each without any problem
 

Brad

Well-Known Member
Aug 16, 2001
229
0
316
Our apache has failed once a day, the last 3 days. This is on a server which has been working flawlessly for 8 months with the latest cpanel updates.

Can there be something going on here?


Apache 1.3.26
redhat 7.1
cPanel5 Build 123
php 4.22
 

albertg

Well-Known Member
PartnerNOC
Sep 4, 2002
61
0
156
Any help in how to fix this...

of /etc/httpd/conf/httpd.conf: Sep 30 10:53:31 server5 httpd: Cannot load /usr/local/apache/libexec/mod_rewrite.so into server: /usr/local/apache/libexec/mod_rewrite.so: undefined symbol: ap_os_is_path_absolute Sep 30 10:53:31 server5 httpd: httpd startup failed Sep 30 10:55:10 server5 httpd: httpd shutdown failed Sep 30 10:58:20 server5 httpd: Syntax error on line 210 of /etc/httpd/conf/httpd.conf: Sep 30 10:58:20 server5 httpd: Cannot load /usr/local/apache/libexec/mod_rewrite.so into server: /usr/local/apache/libexec/mod_rewrite.so: undefined symbol: ap_os_is_path_absolute Sep 30 10:58:20 server5 httpd: httpd startup failed httpd has failed, please contact the sysadmin.

redhat 7.3
 
O

ozzi4648

Guest
[quote:ad6f276ccc][i:ad6f276ccc]Originally posted by gemby[/i:ad6f276ccc]

i have all that modules, no sigs, but it seems to me that is more unstable then before. I get lot of mails from server that is crashed and started automagicly (2-3per day) - was once a week.
What to check?[/quote:ad6f276ccc]

Howabout removing mod_gzip. We have found it to cause more problems that not.