Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

How safe is to upgrade to mysql 5.6 ?

Discussion in 'General Discussion' started by sumi21kav, Mar 6, 2014.

  1. sumi21kav

    sumi21kav Member

    Joined:
    Apr 16, 2011
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    51
    Hi,

    We are running several shared web hosting servers and normally on shared you have a lot of applications with a lot of requirements. There are joomla, 1.5, 1.6 1.7, 3.0 .... and even 1.0 on some websites. The same situation is with wordpress and other CMS and some costume coded websites.
    Upgrading from 5.3 to 5.4 is breaking a lot of joomla 1.5 websites so my questions is is it safe to upgrade from mysql 5.5 to mysql 5.6 ?
    Will this break older versions of joomla and wordpress websites ?
    What is your experience ?

    Thanks
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,442
    Likes Received:
    1,961
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello :)

    MySQL provides a good document on the changes from 5.5 to 5.6:

    MySQL - Upgrading to Version 5.6

    Ideally, you should ensure that older scripts for popular content management systems such as Joomla are upgraded to the latest versions available. This is both for security and compatibility.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice