The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How set my.cnf

Discussion in 'Workarounds and Optimization' started by Steeve Cordier, Dec 23, 2014.

  1. Steeve Cordier

    Steeve Cordier Registered

    Joined:
    Dec 23, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Anglet, France
    cPanel Access Level:
    Website Owner
    Hi everybody,

    I tried many times to set my file my.cnf to get a fast mysql command

    When i have all user work on my website, mysql command go to 280% usage CPU, so i check my tuning-primer to know what i must change for completed usage

    So i should change my my.cnf but i don't know what change on this file

    for now my file is like that:
    --------------------------------------------------------------------------------------------
    [mysqld]
    bind-address=127.0.0.1
    local-infile=0
    datadir=/var/lib/mysql
    socket=/var/lib/mysql/mysql.sock
    user=mysql

    # Disabling symbolic-links is recommended to prevent assorted security risks
    symbolic-links=0

    [mysqld_safe]
    log-error=/var/log/mysqld.log
    pid-file=/var/run/mysqld/mysqld.pid

    set-variable=max_connections=250
    --------------------------------------------------------------------------------------------

    So, i came to you to beg for knowing the good setting to use

    My serveur run with


    CPU GenuineIntel, Intel(R) Xeon(R) CPU E31220 @ 3.10GHz
    Version Parallels Plesk Panel v11.0.9_build110120608.16 os_CentOS 6
    OS CentOS 6.3 (Final)

    Thx very much for your help :)
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  3. danrussell

    danrussell Well-Known Member

    Joined:
    Nov 5, 2014
    Messages:
    60
    Likes Received:
    3
    Trophy Points:
    8
    cPanel Access Level:
    Root Administrator
    Hello,

    It appears that you are using "Parallels Plesk Panel v11.0.9", so you should contact the Parallels support for more assistance.
     
Loading...

Share This Page