user4629

Member
May 25, 2015
21
1
53
Thessaloniki
cPanel Access Level
Root Administrator
Hello,

I have whm v98.0.8 with EasyApache 4 - ALMALINUX 8.4
and the php versions installed as you can see in the image attached.
How can I add php 7.1 ?
 

Attachments

Last edited:

quietFinn

Well-Known Member
Feb 4, 2006
1,394
181
193
Finland
cPanel Access Level
Root Administrator
 
  • Like
Reactions: cPRex

devil2580

Member
Sep 6, 2021
14
4
3
kokata
cPanel Access Level
Root Administrator
Hi

Hope you are well

you can follow the bellow steps to do the job

1. Log into WHM.

2. Navigate to EasyApache 4.

3. Click Customize under Currently Installed Packages.

4. Click PHP Versions.

5. Mark the version for installation by clicking the switch icon to the far right of the version.

6. When prompted, click the option to only install the PHP version or the PHP version and extensions.

7. Click Review and review the output to ensure the PHP version you marked for installation will be installed.

8. Click Provision, which will install the selected PHP versions.

feel free to contact us for more support.
 

user4629

Member
May 25, 2015
21
1
53
Thessaloniki
cPanel Access Level
Root Administrator
Hi

Hope you are well

you can follow the bellow steps to do the job

1. Log into WHM.

2. Navigate to EasyApache 4.

3. Click Customize under Currently Installed Packages.

4. Click PHP Versions.

5. Mark the version for installation by clicking the switch icon to the far right of the version.

6. When prompted, click the option to only install the PHP version or the PHP version and extensions.

7. Click Review and review the output to ensure the PHP version you marked for installation will be installed.

8. Click Provision, which will install the selected PHP versions.

feel free to contact us for more support.
I cannot find any more php versions than the already installed. 7.2 minimum
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
7,519
1,028
313
cPanel Access Level
Root Administrator
I see you mentioned you are on AlmaLinux 8, which I missed while reading your initial message. Newer operating systems don't support older versions of PHP so you would not be able to install PHP 7.1 there. We have more details on this here: