How to configure enabled Zend Optimizer/Guard Loader?

Archmactrix

Well-Known Member
Jan 20, 2012
138
2
68
cPanel Access Level
Root Administrator
What steps are needed after enabling Zend Optimizer/Guard Loader in easyapache?

I'm using php 5.3.13 and apache 2.2.22.

edit: I'm also a bit confused if I really need to enable this module on my server for my own use.
 
Last edited:

cPanelTristan

Quality Assurance Analyst
Staff member
Oct 2, 2010
7,607
38
248
somewhere over the rainbow
cPanel Access Level
Root Administrator
If it's enabled after selecting it in EasyApache, it should be available to use.

What is happening that is indicating it isn't working?
 

Archmactrix

Well-Known Member
Jan 20, 2012
138
2
68
cPanel Access Level
Root Administrator
It's not enabled yet, but when checking this option in easyapache it gives some warning, like one should be aware of the need to administrate, or configure it.
 

MilesWeb

Well-Known Member
PartnerNOC
May 23, 2012
173
2
68
India
cPanel Access Level
Root Administrator
Twitter
It's not enabled yet, but when checking this option in easyapache it gives some warning, like one should be aware of the need to administrate, or configure it.
Other way round to install ZendOpt is with command below.

/scripts/phpextensionmgr install Zendopt
The warning when compiling it might be that of you being aware of what you are trying to compile with php.
 

MilesWeb

Well-Known Member
PartnerNOC
May 23, 2012
173
2
68
India
cPanel Access Level
Root Administrator
Twitter
I was just asking because, if I check Zend Optimizer/Guard Loader option in easyapache, I get this message:
Yes, that's right. It's because you need to know what will happen once you compile it. It's a warning, if you are unaware if the implications.