How to configure vps to ignore network broadcasts

amitcohen

Member
Sep 20, 2012
8
0
1
cPanel Access Level
Root Administrator
Hi
My VPS generates huge amount of these type of emails:
Jun 24 16:22:00 myserver kernel: Firewall: *UDP_IN Blocked* IN=eth0 OUT= MAC=ff:ff:ff:ff:ff:ff:00:0c:29:29:07:59:08:00 SRC=xx.xx.xxx.xxx DST=255.255.255.255 LEN=140 TOS=0x00 PREC=0x00 TTL=128 ID=6184 PROTO=UDP SPT=17500 DPT=17500 LEN=120
Jun 24 16:22:30 myserver kernel: Firewall: *UDP_IN Blocked* IN=eth0 OUT= MAC=ff:ff:ff:ff:ff:ff:00:0c:29:29:07:59:08:00 SRC=xx.xx.xxx.xxx DST=255.255.255.255 LEN=140 TOS=0x00 PREC=0x00 TTL=128 ID=6369 PROTO=UDP SPT=17500 DPT=17500 LEN=120
Jun 24 16:23:00 myserver kernel: Firewall: *UDP_IN Blocked* IN=eth0 OUT= MAC=ff:ff:ff:ff:ff:ff:00:0c:29:29:07:59:08:00 SRC=xx.xx.xxx.xxx DST=255.255.255.255 LEN=140 TOS=0x00 PREC=0x00 TTL=128 ID=6430 PROTO=UDP SPT=17500 DPT=17500 LEN=120

How to configure vps to ignore network broadcasts?
So I won't get this emails?

Thank you for the help.
Amit.
 

cPanelMichael

Technical Support Community Manager
Staff member
Apr 11, 2011
47,911
2,233
363
cPanel Access Level
DataCenter Provider
Twitter
Hello :)

That email alert is likely coming from a third-party application such as CSF. You can likely disable that specific email alert and keep those specific rules active by modifying the CSF configuration. You may want to check on their forums for assistance with which specific alert to disable:

CSF - Support Forums

Thank you.