The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to deactivate default mail address

Discussion in 'E-mail Discussions' started by mendo, Sep 8, 2006.

  1. mendo

    mendo Registered

    Joined:
    Sep 8, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    hello!

    i have got a domain, but i'm not using any email-address using this domain.
    i checked mails from the default mail address of this domain recently and i saw heaps of spam in this mailbox (some thousands).

    is it possible to deactivate this default mail address totally? so what i want is that all unrouted mails to my domain will be sent back and not forwarded to my default mail address. is this possible?

    thanks for help,
    mendo
     
  2. forlinuxsupport

    forlinuxsupport Well-Known Member
    PartnerNOC

    Joined:
    Dec 22, 2004
    Messages:
    386
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    yes

    look under tweak settings in the main cpanel on left menu , set it to :fail:

    :)
    Andy
     
  3. mendo

    mendo Registered

    Joined:
    Sep 8, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    where?

    thanks for this advice, but i couldn't find these tweak settings in my cpanel.
    where can i find this option?

    i'm using cPanel X v2.5.0 (i think, that's the version).
     
  4. driverC

    driverC Well-Known Member

    Joined:
    Jul 23, 2004
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    In Cpanel click on "Mail" -> "Default address". Then set the default address to :blackhole: The blackhole setting will not send mailer daemon messages back which is good for the server as it will cause less load.
     
  5. elleryjh

    elleryjh Well-Known Member

    Joined:
    Apr 12, 2003
    Messages:
    479
    Likes Received:
    0
    Trophy Points:
    16
    mendo:
    It is in cPanel under "Mail" -> "Default address". The behavior you are looking for is fail, not blackhole as driverC mentioned. You should enter the following in the box on the Default Address page:
    Code:
    :fail: No Such Address Here
    
    forlinuxsupport: This user is using cPanel not WHM

    driverC: This user was looking for a way to reject, not blackhole mail. Furthemore, :fail: is much perferred over :blackhole: See http://www.configserver.com/free/fail.html for more info
     
  6. Lyttek

    Lyttek Well-Known Member

    Joined:
    Jan 2, 2004
    Messages:
    770
    Likes Received:
    3
    Trophy Points:
    18

    Search the forums... :fail: causes less of a load than :blackhole:
     
Loading...

Share This Page