Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to delete cPanel favicon on website?

Discussion in 'General Discussion' started by CRST, Mar 29, 2017.

  1. CRST

    CRST Registered

    Joined:
    Mar 22, 2017
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    ITALY
    cPanel Access Level:
    Root Administrator
    Hello, i have uploaded my website but when i open it on the top exit the cpanel logo...
    i67.tinypic.com/6oft00.png
     
    #1 CRST, Mar 29, 2017
    Last edited by a moderator: Apr 3, 2017
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,425
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Does a favicon.ico file exist in the document root of the website? What version of cPanel is installed on the system, and are you able to reproduce the issue across multiple websites?

    Thank you.
     
  3. CRST

    CRST Registered

    Joined:
    Mar 22, 2017
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    ITALY
    cPanel Access Level:
    Root Administrator
    Thank you for your reply , there is not favicon.ico ( only favicon.ico it's the file of my internal panel of website ) and what you mean for document root ? I manage all from "Cpanel File Manager"

    the version of cpanel is 62.0.17

    Other website don't have this problem.

    The only thing i'm thinking may be it's before to put my website i have activated the site publisher...

    But i have deleted all file in public_html... and it's in this situation from days..
     
    #3 CRST, Mar 29, 2017
    Last edited by a moderator: Apr 3, 2017
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,425
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Try clearing your browser cache to see if the issue persists. If so, could you open a support ticket using the link in my signature so we can take a closer look? You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
Loading...

Share This Page