Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

How to detect cpanel support xml api 2?

Discussion in 'cPanel Developers' started by ariston1983, Oct 20, 2010.

  1. ariston1983

    ariston1983 Registered

    Joined:
    Oct 20, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    51
    Hi,

    I was wondering can cPanel only have API version 1 only not 2. If can, how can I know if my cpanel support API version 2 or not?

    Thanks,
     
  2. cPanelDavidN

    cPanelDavidN Integration Developer

    Joined:
    Dec 17, 2009
    Messages:
    571
    Likes Received:
    3
    Trophy Points:
    68
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Hi ariston1983,

    You would have to have a very old version of cPanel to only have API1.

    What version of cPanel do you have? Are you having trouble with API2 calls?

    Regards,
    -DavidN
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice