How to disable annoying notification: "You are logged in as a reseller or root user."

Kenric Ashe

Member
May 6, 2016
20
1
53
Portland, OR
cPanel Access Level
Reseller Owner
I don't need to be reminded every time that I'm logged in as root.

Yeah I know I am. DUH.

And that little red dot on the notifications bell is annoying and it never goes away even after clicking the bell and reading the notification, which means that much like how the boy who cried wolf was ignored, I'm likely to miss important notifications.

I can't possibly be the only one experiencing this, but apparently I'm the first to complain about it. :-p

I can haz it stop?
 

HostNoc

Well-Known Member
Feb 20, 2020
157
39
28
Ontario
cPanel Access Level
Root Administrator
1. Log into your WHM





2. Click "Contact Information"





3. Search for: Send login notifications, even when the user logs in from an IP address range or netblock that contains an IP address from which a user successfully logged in previously.





You will be able to enable/disable on the desired settings.
 

Kenric Ashe

Member
May 6, 2016
20
1
53
Portland, OR
cPanel Access Level
Reseller Owner
That's a very different type of notification.

I'm talking about when you click on the cP logo for an account in List Accounts then you're logged in as that account.

A screenshot of the bell icon with annoying red dot should help:
Screenshot from 2022-09-21 14-28-45.png
 
Last edited:

Kenric Ashe

Member
May 6, 2016
20
1
53
Portland, OR
cPanel Access Level
Reseller Owner
I found a feature request from 6 years ago (!) and added my comment to it (hopefully released from moderation by the time you read this).


And here's a related request also from 6 years ago that had progress then apparently dropped: