9072997

Registered
Nov 26, 2016
2
0
1
USA
cPanel Access Level
Website Owner
I am a user with a cpanel x account (i am not the host). I enabled custom error pages one day to play around with them a bit, but now I would like to disable them. I tried simply deleting the 404.shtml and other files from public_html, but now my error pages include the line "Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request." I suspect this is because apache is still looking for the xxx.shtml files. Any ideas on how to remove that.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,202
363
Hello,

You can delete the custom pages from the account's public_html directory via FTP or File Manager. For example, here's the path for the custom 404 error page:

Code:
/home/username/public_html/404.shtml
Thank you.
 

9072997

Registered
Nov 26, 2016
2
0
1
USA
cPanel Access Level
Website Owner
Have you enable error pages for your site through cPanel >> Error Pages
If I go to cPanel -> Advanced -> Error Pages, s16.postimg.org/htgagj3zp/snapshot3.png I only have the option to edit the error pages, not enable or disable them.
 
Last edited by a moderator:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,202
363
Hello,

Check to see if an entry for "ErrorDocument" exists in the account's .htaccess file, and then remove it if it does.

Note the image suggests you are using the X3 theme. You may want to ask your hosting provider to update the system to the latest version of cPanel and ensure the account is assigned the Paper Lantern theme.

Thank you.