The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to disable interchange.

Discussion in 'General Discussion' started by Timcdo, Jul 15, 2005.

  1. Timcdo

    Timcdo Member

    Joined:
    Jun 17, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Central WI
    Hello, I dont know how interchange was even turned on my dedicated server. It went down about a week ago, and no matter what I do it will not restart.

    From one the the many emails I get all the time.

    interchange failed @ Fri Jul 15 16:15:39 2005. A restart was attempted automagicly.

    I have tried rebooting it, many many times, I have restarted the whole server, and also restarted just apache, with no results. I dont want this even to run, it is not being used, so it is just useing resources.

    Any help would be greatly appreciated.

    Thanks
    Tim McD
     
  2. monte

    monte Member

    Joined:
    Mar 31, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Ohio
    Go into WHM, Server Setup>Tweak Settings.

    Towards the middle in the software section is an option to disable interchange.
     
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Also, ensure that it is deselected in WHM > Service Manager.
     
  4. haze

    haze Well-Known Member

    Joined:
    Dec 21, 2001
    Messages:
    1,550
    Likes Received:
    3
    Trophy Points:
    38
    You may also want to check that the file ( interchange ) has been removed from both /etc/chkserv.d/ as well as /var/run/chkservd/ then restart chkservd ( service chkservd restart ) to get rid of the ugly red dot in service status.
     
Loading...

Share This Page