Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

How to disable login pop-up

Discussion in 'General Discussion' started by Alican, Apr 25, 2015.

  1. Alican

    Alican Registered

    Joined:
    Apr 25, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Vancouver, BC, CANADA
    cPanel Access Level:
    Root Administrator
    Hello,

    Would you guys please tell me how can I disable login pop-up thing on WHM / cPanel login page?

    It used to be in 'tweak settings' but looks like not anymore... did some googling but everyone referring old spot
     
  2. Austin12

    Austin12 Registered

    Joined:
    Apr 26, 2015
    Messages:
    1
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Surabaya
    cPanel Access Level:
    Website Owner
    I was looking for this too.
     
    Alican likes this.
  3. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,802
    Likes Received:
    1,895
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    The use of "HTTP Authentication" with cPanel/WHM is discouraged, therefore the option was removed from the "Tweak Settings" interface. This is noted in the 11.42 release notes:

    11.42 Release Notes - Removed Settings

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    Alican likes this.
  4. Alican

    Alican Registered

    Joined:
    Apr 25, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Vancouver, BC, CANADA
    cPanel Access Level:
    Root Administrator
    Thanks for the answer Michael but if you guys remove the option, how am I gonna disable that?
    I'm running latest stable version.

    Please advise
     
  5. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,802
    Likes Received:
    1,895
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    You can modify the following option in /var/cpanel/cpanel.config:

    skiphttpauth=1

    The "1" indicates that HTTP authentication is skipped. You would see a "0" if it's enabled and the pop-up is occurring. If that's the case, change it to "1", save the file, and restart cPanel.

    Thanks.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    Alican likes this.
  6. Alican

    Alican Registered

    Joined:
    Apr 25, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Vancouver, BC, CANADA
    cPanel Access Level:
    Root Administrator
    thanks boos!, it did the trick.
     
  7. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,802
    Likes Received:
    1,895
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    I am happy to see the issue is now resolved. Thank you for updating us with the outcome.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    Alican likes this.
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice