The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to disable notifications?

Discussion in 'E-mail Discussions' started by DesigningKnight, May 14, 2009.

  1. DesigningKnight

    DesigningKnight Registered

    May 14, 2009
    Likes Received:
    Trophy Points:
    Hi, I've searched around the forums and on the net to no avail. I'm hoping maybe here I'll get an answer. In the past on a different cpanel host I've used, I never got these messages but I recently changed to a new provider. It's an unmanaged server so I have full control over WHM/cPanel.

    The problem I'm getting now, which I never used to, is that the messages that are being held in the queue from boxtrapper are emailing me with the following:

    From MAILER-DAEMON Thu May 14 18:15:42 2009
    Received: from mailnull by xxxxx.xxxx.xxxx with local (Exim 4.69)
    id xxxxxxxxxxxx
    for; Thu, 14 May 2009 18:15:42 -0700
    Auto-Submitted: auto-replied
    From: Mail Delivery System <Mailer-Daemon@xxxxxxxxxx>
    To: xxxxxxxxxxxxxxxx
    Subject: Warning: message 1M3wQH-0005fP-6x delayed 48 hours
    Message-Id: <E1M4m1W-0005w9-ID@xxxxxxxxxx>
    Date: Thu, 14 May 2009 18:15:42 -0700

    This message was created automatically by mail delivery software.
    A message that you sent has not yet been delivered to one or more of its
    recipients after more than 48 hours on the queue on

    The message identifier is: 1M3wQH-0005fP-6x
    The subject of the message is: Your email requires verification verify#ipPprqUamy5TDlY5Yqhh_EwaUWUTKsX3
    The date of the message is: Tue, 12 May 2009 11:09:49 -0700

    The address to which the message has not yet been delivered is:


    No action is required on your part. Delivery attempts will continue for
    some time, and this warning may be repeated at intervals if the message
    remains undelivered. Eventually the mail delivery software will give up,
    and when that happens, the message will be returned to you.

    I don't want to get these messages, as I'm getting hundreds a day due to an enormous amount of spam. I didn't get these on the other unmanaged server. How can I turn off these messages?
  2. SB-Nick

    SB-Nick Well-Known Member

    Aug 26, 2008
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    Is the received by: field showing your ip?
    Do you have the RBL list checks enabled?

Share This Page