The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to disable relaying in Exim?

Discussion in 'General Discussion' started by onwiz, Oct 1, 2004.

  1. onwiz

    onwiz Registered

    Oct 1, 2004
    Likes Received:
    Trophy Points:

    I am getting blacklisted due to emails being relayed through my server. I know for a fact that the user as shown in the mail headers is not doing this.

    The server in question is just a web server, it is not the mail handler for any domain that is hosted on the server. The only email that is sent is by forms on the websites. (php/perl)

    Hence I wish to disable relaying (except from localhost) and/or pop-before-smtp on this machine, can somebody advise how I can do this or suggest any ideas if I am going about it wrong?

    Thanks in advance.

    -- Ashish

Share This Page