The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to disable spam filtering

Discussion in 'E-mail Discussions' started by MojoPervasive, Feb 18, 2011.

  1. MojoPervasive

    MojoPervasive Registered

    Joined:
    Feb 18, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I just installed and licensed cPanel Dedicated.

    I use Postini for spam filtering.
    I have SpamAssasin disabled in cPanel.
    In Horde, I have disabled the Whitelist and Blacklist.
    I have no Horde filters defined.

    I want ALL email to get delivered to the Inbox but I STILL get legitimate email routed to a folder titled spam (not junk - junk is empty). How do I do it?

    ~ Brian
     
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Is the following enabled in WHM > Tweak Settings?

    If it is, set it to "Off" as well and re-save Tweak Settings area.

    Otherwise, please do check your filters and forwarders for the account:

    Code:
    cat /etc/vfilters/domain.com
    cat /etc/valiases/domain.com
    Where domain.com is the domain name for the account.
     
  3. MojoPervasive

    MojoPervasive Registered

    Joined:
    Feb 18, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Okay, I turned off that option as well as the one above it labeled Enable SpamAssassin spam filter.
    Some mail is still getting routed to the spam folder.

    I see this in cat...

    Should I delete this? If so, what about .yaml?
     
  4. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Rather than delete the contents of the file, it's better to go into cPanel > Account Level Filtering and cPanel > User Level Filtering and remove whichever location has that filter setup. Removing the filter will remove that entry in the file without requiring editing any .yaml file.
     
Loading...

Share This Page