The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to disable the cPanel forward / redirect page? cPanel is connecting... (Screenshot Attached)

Discussion in 'Security' started by ZMACKs, Aug 18, 2014.

  1. ZMACKs

    ZMACKs Member

    Joined:
    Jul 31, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello guys, I'm not sure what to call this page. It appears when I attempt to visit mydomain.com/cpanel/. I edited the redirections in the tweak settings to not-redirect and then redirect, the two ways didn't disable this page. I've restricted access to cPanel, WHM, Webmail ports to my IP only. I don't want this redirection page to appear to any user try to visit mydomain.com/cpanel/. He won't be able to open the login page itself, but he can still see the redirection page and I don't like that. If you guys have any suggestions regarding this, it would be great to share it :)

    Many thanks :)
     

    Attached Files:

  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    649
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    That is the "Connection Selection" page. It will appear to visitors who navigate to a site that is experiencing a connection or firewall problem. Could you elaborate on the specific firewall or host access rules you have enabled?

    Thank you.
     
  3. ZMACKs

    ZMACKs Member

    Joined:
    Jul 31, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Thank you for your reply, actually I have no host access rules enabled in whm. I just restricted access for cpanel, whm, and webmail ports to my IP through csf, I added my IP in csf.allow and then removed ports from TCP_IN. This connection page appears even before editing anything in the firewall. The same issue on my other vps as well. Do you have any other suggestion? Thank you :)
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    649
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Do you have custom firewall rules enabled on your own computer? Are you able to click on the link of that page and proceed over port 2083?

    Thank you.
     
Loading...

Share This Page