How to disable Wordpress toolkit default automatic update setting ?

webdsn

Active Member
Mar 4, 2018
40
2
8
Taiwan
cPanel Access Level
Root Administrator
Recently, users have used the Wordpress toolkit to install WordPress websites
Because automatic updates are enabled by default when using Toolkit to install
But because some installed plug-ins cannot be updated automatically, the website cannot be browsed normally after Wordpress is automatically updated.
Is it possible to modify the preset automatic update to the preset not to automatically update?
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
6,951
920
313
cPanel Access Level
Root Administrator
Hey there! There is not a global method to change the update settings for WordPress Toolkit at this time.

When you initially create a WordPress site it does ask what settings you would like in this area:

Screen Shot 2021-07-22 at 3.01.37 PM.png


and those can later be changed in the WordPress Toolkit page under the "Autoupdate" settings area:


Screen Shot 2021-07-22 at 3.00.12 PM.png
 
  • Like
Reactions: ankeshanand

webdsn

Active Member
Mar 4, 2018
40
2
8
Taiwan
cPanel Access Level
Root Administrator
Hey there! There is not a global method to change the update settings for WordPress Toolkit at this time.

When you initially create a WordPress site it does ask what settings you would like in this area:

View attachment 73069


and those can later be changed in the WordPress Toolkit page under the "Autoupdate" settings area:


View attachment 73073
Thanks for reply
I know that I can turn off automatic updates from the settings when installing
The problem is that users don’t know how to do these settings
Wait until the automatic update failure occurs before processing
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
6,951
920
313
cPanel Access Level
Root Administrator
Thanks for the details. This seems more like a case of the user needing to be educated than an issue with the software.

One thing you could do would be to submit a feature request to see if we could add an additional global control to those updates in a future release. You can do that from the link in my signature.