The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How To Downgrade ModSecurity To 2.6.3

Discussion in 'Security' started by anwarx, Mar 15, 2012.

  1. anwarx

    anwarx Registered

    Joined:
    Feb 13, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi All

    i know there is some method to downgrade modsecurity or recompile some thing with editing easyapache script

    all i need is downgrade my (auto updated mod security) to 2.6.3

    our websites got hacked becuase our rules seems does not working now with this update (2.6.4)

    Thanks All
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,452
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You don't need to downgrade I don't think, just swap out the rule sets as you wish. I'm not sure this is going to help your situation though.
     
  3. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    I have moved this out of our forum for integrations discussion and into the Security forum.
     
  4. mikegotroot

    mikegotroot Well-Known Member

    Joined:
    Apr 29, 2008
    Messages:
    85
    Likes Received:
    1
    Trophy Points:
    8
    I'm not sure how downgrading would help you. 2.6.4 just had some minor fixes, the differences between 2.6.4 and 2.6.3 are marginal at best. Are you sure your rules were not working because of a modsecurity upgrade? It sounds like something else may have been going on.
     
Loading...

Share This Page