How to enable MultiPHP Manager to allow cPanel users to pick multi PHP versions?

postcd

Well-Known Member
Oct 22, 2010
717
19
68
Hello,

i see im having WHM 56.0 (build 14) and i see im using Easy Apache v3.32.13, PHP 5.3 MPM Prefork, Apache 2.2.
I see MultiPHP manager is in EA4 not EA3

There is how to install/migrate to EA4: How to Install or Uninstall EasyApache 4 - EasyApache 4 - cPanel Documentation

cPanel user needs PHP 5.6 (i have 5.3) so i would like to give him option to set PHP version in cpanel.

Please what is the safe way to reach that target and install multiple PHP versions including 5.6? What are steps? PS: i want to stay at PHP 5.3 even if i use EA4.
Thank You
 
Last edited:

dalem

Well-Known Member
PartnerNOC
Oct 24, 2003
2,980
156
368
SLC
cPanel Access Level
DataCenter Provider