The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to fix Error: PHP 5.3+ is required

Discussion in 'General Discussion' started by williamnguyen, Jan 22, 2015.

  1. williamnguyen

    williamnguyen Registered

    Joined:
    Jan 19, 2015
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    I have a problem with “Error: PHP 5.3+ is required” on Kloxo-Mr how to fix it.
    Thank!
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,811
    Likes Received:
    671
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    You will need to contact your web hosting provider and request they upgrade to PHP version 5.3 or higher on the server your website is hosted on. You can't do this on your own if you do not have root access to the system.

    Thank you.
     
Loading...

Share This Page