The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to force users to use "My server requires authentication"

Discussion in 'General Discussion' started by SuperBaby, Jan 29, 2008.

  1. SuperBaby

    SuperBaby Well-Known Member

    Joined:
    Nov 27, 2003
    Messages:
    331
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Thailand
    cPanel Access Level:
    Website Owner
    Twitter:
    How do I force users to turn on "My server requires authentication" in their email client? Or is it necessary?
     
  2. jayh38

    jayh38 Well-Known Member

    Joined:
    Mar 3, 2006
    Messages:
    1,215
    Likes Received:
    0
    Trophy Points:
    36
    How to foce them to adjust an application they run on their local computer? That would be impossible.
     
  3. SuperBaby

    SuperBaby Well-Known Member

    Joined:
    Nov 27, 2003
    Messages:
    331
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Thailand
    cPanel Access Level:
    Website Owner
    Twitter:
    I mean to force my customers to turn on "My server requires authentication" in their email clients before they can use the SMTP on my server to send emails.
     
  4. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,461
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Are you asking:

     
  5. SuperBaby

    SuperBaby Well-Known Member

    Joined:
    Nov 27, 2003
    Messages:
    331
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Thailand
    cPanel Access Level:
    Website Owner
    Twitter:
    Yes, sir. I think that is my question.
     
  6. yantomulia

    yantomulia Member

    Joined:
    Feb 13, 2008
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    How to configure Exim so only authenticated sessions are allowed?

    I need the answer how to configure Exim so only authenticated sessions are allowed?

    thanks
     
  7. BlueZebra

    BlueZebra Well-Known Member

    Joined:
    Apr 27, 2006
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    bump... looking for the answer
     
  8. noorolhoda

    noorolhoda Active Member

    Joined:
    Jul 19, 2004
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    what's the hell for answering a question ?!
    this is my problem too , any body know any thing?
     
Loading...

Share This Page