Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

how to forde horde re-install ?

Discussion in 'General Discussion' started by webstyler, Jun 30, 2008.

  1. webstyler

    webstyler Well-Known Member

    Joined:
    Nov 20, 2003
    Messages:
    439
    Likes Received:
    0
    Trophy Points:
    166
    Hello

    Customer have proble with horde, only on one server.. when click on horde icon (after login to 2095) appear page error "impossible view page..."

    I would try to force upgrade or force re-install / fix horde.. how to this ??

    thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. webstyler

    webstyler Well-Known Member

    Joined:
    Nov 20, 2003
    Messages:
    439
    Likes Received:
    0
    Trophy Points:
    166
    If I try to login to 2095 (and not to 2096) we receive error:

    Failed to import Horde configuration: Warning: Registry::include(/usr/local/cpanel/base/horde/config/conf.php) [registry.include]: failed to open stream: Permission denied in /usr/local/cpanel/base/horde/lib/Horde/Registry.php on line 874 Warning: Registry::include() [function.include]: Failed opening '/usr/local/cpanel/base/horde/config/conf.php' for inclusion (include_path='/usr/local/cpanel/base/horde/lib:/usr/local/cpanel/3rdparty/lib/php/:.') in /usr/local/cpanel/base/horde/lib/Horde/Registry.php on line 874
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. webstyler

    webstyler Well-Known Member

    Joined:
    Nov 20, 2003
    Messages:
    439
    Likes Received:
    0
    Trophy Points:
    166
    found and run
    upgrade-horde --force

    but nothing change :(
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. webstyler

    webstyler Well-Known Member

    Joined:
    Nov 20, 2003
    Messages:
    439
    Likes Received:
    0
    Trophy Points:
    166
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #4 webstyler, Jun 30, 2008
    Last edited: Jun 30, 2008
  5. webstyler

    webstyler Well-Known Member

    Joined:
    Nov 20, 2003
    Messages:
    439
    Likes Received:
    0
    Trophy Points:
    166
    I have also tried this for check horde issue
    tail -f /usr/local/cpanel/logs/error_log

    results:

    Internal Error: "" Could not build an ssl connection: : Please speak ssl on this port
    Internal Error: "" Could not build an ssl connection: : Please speak ssl on this port
    Internal Error: "" Could not build an ssl connection: : Please speak ssl on this port
    Internal Error: "" Could not build an ssl connection: : Please speak ssl on this port

    if try to log on horde no other error display ..
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. webstyler

    webstyler Well-Known Member

    Joined:
    Nov 20, 2003
    Messages:
    439
    Likes Received:
    0
    Trophy Points:
    166
    we read my old thread and found this without solution :)

    Solution:

    /scripts/autorepair phpapps_owner_fix

    ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice