How to increase mod_security limit?

Joo Inter

Member
Jul 23, 2019
6
1
3
Athens
cPanel Access Level
Root Administrator
Hello,

I am getting the following error:
Code:
[Wed Aug 28 00:01:59.754080 2019] [:error] [pid 2205210] [client 79.131.xxx.xxx:51068] [client 79.131.xxx.xxx] ModSecurity: Request body no files data length is larger than the configured limit (1048576).. Deny with code (413) [hostname "[URL="http://www.xxxxxxxxxxx.com"]www.xxxxxxxxxxx.com[/URL]"] [uri "/administrator/index.php"] [unique_id "[email protected]"], referer: [URL]https://www.xxxxxxxxxxx.com/administrator/index.php?option=com_content&view=article&layout=edit&id=193[/URL]
I can't find the right way how to increase this value. Any hint?
 
Last edited by a moderator:

quietFinn

Well-Known Member
Feb 4, 2006
1,222
87
178
Finland
cPanel Access Level
Root Administrator
Put these:
Code:
SecResponseBodyLimit 546870912
SecRequestBodyNoFilesLimit 10485760
in /etc/apache2/conf.d/modsec/modsec2.user.conf
and restart Apache
 
  • Like
Reactions: Joo Inter