aleunpkc

Member
Apr 24, 2005
17
0
151
Hello,

I wish to use mcrypt as wordpress's bot check plug-in requires it.
Upon tyring the plug-in, it seemed that my server is not supporting the mcrypt.
My question is how to install it?

It seems to be quite complicated thing. Firstly, i need to check whether mcrypt has been installed or not? I am not sure how to check it. Second, mcrypt seems to be linked to apache and php. It appears that I need to rebuild the apache under cpanel. I am not sure if this is a dangerous act. Thirdly, do i need to modified php.ini to get it work as the last step?

Any advice?
 

aleunpkc

Member
Apr 24, 2005
17
0
151
dalem said:
run /scripts/easyapache from the command line

or click update apache in WHM
Shall I need to manually install mcrypt piror to run the easyapache or update apache in WHM? Will easyapache or WHM take care of the actual program installation?

I am also need to enable GDlib. Can it be done in the same way? How can I check if GD program has actually installed or not?