The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

how to install php 4.3.11 and sourceguardian 4.3.11.ixed.so

Discussion in 'General Discussion' started by bsasninja, Apr 18, 2005.

  1. bsasninja

    bsasninja Well-Known Member

    Joined:
    Sep 2, 2004
    Messages:
    528
    Likes Received:
    0
    Trophy Points:
    16
    I see that in update apache option appears the version 4.3.11 avaible for update.
    This will also download the new sourceguardian ixed file to work with this version of apache or i should run some /scripts/ script?

    Thanks

    Diego
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    You can now select the sourceguardian files witin WHM > Tweak Settings > Software > oldsourceguardian or sourceguardian
     
  3. bsasninja

    bsasninja Well-Known Member

    Joined:
    Sep 2, 2004
    Messages:
    528
    Likes Received:
    0
    Trophy Points:
    16
    Chirpy

    what version of whm you have, i have 10.0.0-R161.

    Thanks

    Diego
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    The newer option is in 10.1.0-R30 which is the latest RELEASE version.
     
  5. rvskin

    rvskin Well-Known Member
    PartnerNOC

    Joined:
    Feb 19, 2003
    Messages:
    400
    Likes Received:
    1
    Trophy Points:
    18
    WHM can do only for the internal php using inside cPanel but not for the php using for the websites (on port 80). bsasninja if you intend to update sourcegardian for cPanel application such as Fantastico, follow Chirpy instruction will do the trick. Buildapache will upgrade php using by websites on your server but not internal php inside cPanel, so you don't need to update ixed.so for those applications.

    If you intend to update sourcegardian for your website, you need to find the location of ixed folder in php.ini and place 4.3.11.ixed.so in there.
     
Loading...

Share This Page