How to install PHP 5.3 along with PHP 5.4

pauloray

Well-Known Member
Jan 16, 2012
74
0
56
Philippines
cPanel Access Level
Root Administrator
I have updated EasyApache today and selected PHP5.4 (selected by default) but my Joomla 1.5 sites are now getting errors.

How can I install PHP 5.3 along with PHP 5.4?

Or should I rebuild EasyApache and select PHP 5.3.8 instead of PHP 5.4?


Thanks in advance.
 

cPanelPeter

Technical Analyst III
Staff member
Sep 23, 2013
575
20
143
cPanel Access Level
Root Administrator
Twitter
Hello,

Multiple PHP versions are not supported by default. But if you use CloudLinux, then it has a PHP Selector option which can be used.