[ How To ] install pre-latest release ?

Z U E

Member
Aug 28, 2008
5
0
51
hello everybody ,
i dont know if this the right place to post this thread , but i hope i can get some help here :(
i wanna install pre-latest version of cPanel ( not the 11.24.2 version ) to my server , because when i try to install 11.24.2 i get an error in installation ...

regards
 

cPanelDavidG

Technical Product Specialist
Nov 29, 2006
11,216
11
313
Houston, TX
cPanel Access Level
Root Administrator
hello everybody ,
i dont know if this the right place to post this thread , but i hope i can get some help here :(
i wanna install pre-latest version of cPanel ( not the 11.24.2 version ) to my server , because when i try to install 11.24.2 i get an error in installation ...

regards
Feel welcome to submit a support ticket so our technical analysts can assist you with the error you're encountering during installation: http://tickets.cPanel.net/submit
 

cPanelDavidG

Technical Product Specialist
Nov 29, 2006
11,216
11
313
Houston, TX
cPanel Access Level
Root Administrator
It would be a good idea to be able to choose from STABLE, RELEASE & CURRENT tree when installing cPanel on a base system.
You can manually create a /etc/cpupdate.conf file to instruct cPanel/WHM which build to install by default. However, choosing a different build to temporarily avoid an error message is generally not a good idea.
 

sirotex

Well-Known Member
Jul 10, 2008
121
0
66
It would be a good idea to be able to choose from STABLE, RELEASE & CURRENT tree when installing cPanel on a base system.
 

Z U E

Member
Aug 28, 2008
5
0
51
It would be a good idea to be able to choose from STABLE, RELEASE & CURRENT tree when installing cPanel on a base system.
I think its the stable version , i took it from layer1.cpanel.net

the error is the installation get freeze just when finish "spamasassin" installation :
Cpanel::FastMath: [INSTALLED=1] [VERSION=0.2]
Cpanel::POSIX::Tiny: [INSTALLED=1] [VERSION=0.7]
Cpanel::Cleanup: [INSTALLED=1] [VERSION=0.4]
Disabling MySQL InnoDB engine if possible....not needed...disabled
Switching to 2 auth daemons for courier....Done
Switching spamassassin max spare to 1....Done
Switching spamassassin max children to 3....Done
Restarting spamassassin....Done