cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
6,951
920
313
cPanel Access Level
Root Administrator
Hey there! Suhosin is available in EasyApache for PHP versions 5.4, 5.5, and 5.6:

Code:
# yum search suhosin
Loaded plugins: universal-hooks
============================================================================================== N/S matched: suhosin ==============================================================================================
ea-php54-php-suhosin.x86_64 : Protective PHP Hardening Extension
ea-php55-php-suhosin.x86_64 : Protective PHP Hardening Extension
ea-php56-php-suhosin.x86_64 : Protective PHP Hardening Extension

  Name and summary matches only, use "search all" for everything.
This module is not available for newer versions of PHP.