The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to install two PHP version in paralel?

Discussion in 'General Discussion' started by postcd, Jul 5, 2016.

Tags:
  1. postcd

    postcd Well-Known Member

    Joined:
    Oct 22, 2010
    Messages:
    621
    Likes Received:
    6
    Trophy Points:
    18
    Hello,

    i know that under new Easyapache i can allow cpanel users to select from multiple PHP versions but i prefer to stay with old Easyapache so i cant offer PHP choice to the users.

    Instead my question is how i can install PHP 5.4 on the cpanel server having PHP 5.3?
    So i can quickly switch to PHP 5.4 and if there are errors on the hosted websites, i can quickly maybe in seconds switch back to PHP 5.3 and uninstall 5.4 without issue/affecting 5.3. Thank You
     
  2. webhostuk

    webhostuk Well-Known Member

    Joined:
    Sep 11, 2013
    Messages:
    54
    Likes Received:
    6
    Trophy Points:
    8
    cPanel Access Level:
    Website Owner
    postcd likes this.
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    654
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page