How to install Zend Optimizer to PHP 5.x ???

000

Well-Known Member
Jun 3, 2008
388
15
68
Please help:
[email protected] [~]# /scripts/installzendopt
Installing Zendopt
Determining PHP version
Installing Zend Optimizer binary
No Zend Optimizer binaries available for this version of PHP!
Skipping install to /usr/local/php4, missing php.ini
Then I run:
[email protected] [~]# php -v
PHP 5.4.17 (cli) (built: Jul 23 2013 01:53:44)
Copyright (c) 1997-2013 The PHP Group
Zend Engine v2.4.0, Copyright (c) 1998-2013 Zend Technologies
[email protected] [~]#
 

quietFinn

Well-Known Member
Feb 4, 2006
1,285
117
193
Finland
cPanel Access Level
Root Administrator
You install it in EasyApache
WHM-> Software -> EasyApache (Apache Update)

EDIT:
PHP 5.4.17 (cli) (built: Jul 23 2013 01:53:44)
I think there is no Zend Optimizer for PHP 5.4 yet...
 
Last edited:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,224
463
Hello :)

Zend Guard Loader is not currently supported on PHP 5.4 with cPanel. However, it should be available soon. There is a thread on this at:

Zend Guard - PHP 5.4

Thank you.