The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to prevent PECL from pulling down beta version of APC

Discussion in 'General Discussion' started by whmcpuser, Apr 13, 2012.

  1. whmcpuser

    whmcpuser Member

    Joined:
    Apr 9, 2012
    Messages:
    10
    Likes Received:
    1
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Hi,

    I followed the instructions found in here http://forums.cpanel.net/f5/apc-install-error-173431.html

    I went to Main >> Software >> Module Installers, and searched for 'apc'. The result shows APC version 3.1.10 beta.

    I don't want the beta, I want the stable APC version 3.1.9 because the beta version was not working on my local install.

    I did a command line: pecl config-show|grep "Preferred Package State"

    and it shows: Preferred Package State preferred_state stable

    What can I do to prevent pecl from pulling the beta version?

    TIA
     
Loading...

Share This Page