Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to properly route_list in Exim's advanced editor?

Discussion in 'E-mail Discussions' started by Chris1904, May 21, 2017.

  1. Chris1904

    Chris1904 Registered

    Joined:
    May 20, 2017
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Long Beach
    cPanel Access Level:
    Website Owner
    Hi everyone,

    I have a small issue and I am trying to use "WHM Home » Service Configuration » Exim Configuration Manager » Advanced Editor" rather than manually editing the /etc/exim.conf file.

    The variable I am trying to edit is in "Section: PREROUTERS” and I am trying to set route_list = * smtp.sparkpostmail.com:587

    Now, every time I enter enter route_list = * smtp.sparkpostmail.com:587 into the text field, the validation fails and the error is: "router name missing"

    How do I set this variable properly?

    Thanks so much for any help!

    Chris
     
  2. 24x7server

    24x7server Well-Known Member

    Joined:
    Apr 17, 2013
    Messages:
    1,480
    Likes Received:
    60
    Trophy Points:
    28
    Location:
    India
    cPanel Access Level:
    Root Administrator
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,419
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you provide some more information on the Exim setup you are attempting to configure? For instance, is this for setting up a smart host?

    Thank you.
     
Loading...

Share This Page