How to remove vertical line when editing file?

Mirela

Registered
Apr 25, 2017
2
0
1
Canada
cPanel Access Level
Website Owner
Hi,

This may be in the wrong section. Should this be the case, please move it to the appropriate section.

I visited my cPanel of one of my websites. I was last on it maybe two weeks ago. With these new updates, I noticed this vertical line in the Editor and Code Editor. It's seriously bothering me because it will either look like the code is on one side or the text will go on top of that line.

Here is a screenshot of what I am referring to:

line.PNG

Thanks.
 
Last edited by a moderator:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,910
2,215
363
Hello,

First, open the settings menu in the editor. To do this, use the following keyboard shortcut (keep the first key held down when pressing the second key):

On Windows/Linux = "Ctrl and ,"
On Mac = "Command and ,"

A full list of keyboard shortcuts are available at:

Default Keyboard Shortcuts · ajaxorg/ace Wiki · GitHub

Once the settings menu is open, uncheck "Show Print Margin".

Thank you.
 
  • Like
Reactions: linux4me2

Mirela

Registered
Apr 25, 2017
2
0
1
Canada
cPanel Access Level
Website Owner
Hello,

First, open the settings menu in the editor. To do this, use the following keyboard shortcut (keep the first key held down when pressing the second key):

On Windows/Linux = "Ctrl and ,"
On Mac = "Command and ,"

A full list of keyboard shortcuts are available at:

Default Keyboard Shortcuts · ajaxorg/ace Wiki · GitHub

Once the settings menu is open, uncheck "Show Print Margin".

Thank you.
Is there any way to make this permanent? It seems that I have to uncheck that box each time I open a file.