The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to send custom 404 page to my email address?

Discussion in 'General Discussion' started by chasmcg, Apr 23, 2015.

  1. chasmcg

    chasmcg Active Member

    Joined:
    Mar 20, 2005
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    151
    Does anyone know how to send the results of a custom 404 page to my personal email address using CPanel? Via Cron job or something? I'm currently using a Pearl script but was wondering whether CPanel might be able to do this. Thanks.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    15,617
    Likes Received:
    296
    Trophy Points:
    433
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Results of a 404 page?
     
  3. chasmcg

    chasmcg Active Member

    Joined:
    Mar 20, 2005
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    151
    You can make a custom 404 error report page and get a few results from it. Such as the last location they were at on server.
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    15,617
    Likes Received:
    296
    Trophy Points:
    433
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
  5. chasmcg

    chasmcg Active Member

    Joined:
    Mar 20, 2005
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    151
    This has been fixed. Been so busy I couldn't reply. Thanks for your help.
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,037
    Likes Received:
    1,280
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    I am happy to see the issue is now resolved. Would you mind sharing the solution?

    Thank you.
     
  7. chasmcg

    chasmcg Active Member

    Joined:
    Mar 20, 2005
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    151
    Solution to the problem above was server related. The "A" record hadn't been entered correctly. The Perl script and all was fine.
     
Loading...

Share This Page