SOLVED How to set username that owns the recipient's email address

Operating System & Version
CentOS 7.9
cPanel & WHM Version
WHM 90.0.17

martin MHC

Well-Known Member
Sep 14, 2016
212
34
28
UK
cPanel Access Level
Root Administrator
After my previous query regarding confirming the blocking of port 143 (which works), I have another possibly related issue:

I can not send or recieve emails from my email client. Checking the Mail Delivery Reports this comes back with some change that's happened but I can't find how to revert it:

Emails sent via webmail are being delivered just fine.
Emails sent via the email client (thunderbird) are being claimed as sent by the application but are not being sent by the server.

The Mail Delivery Report states that these two emails to the same recipient have a single key difference:


Delivery User:-remote-

For successful emails sent

And

Delivery User:-system-

for more recent unsuccessful emails.

This is defninitely the cause, what's caused it and how can I revert this issue? I have NOT changed any setting in my Thunderbird so assume it's a global setting on the server somewhere but can't find it.

Many thanks!
 
Last edited: