The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

how to set webmail theme?

Discussion in 'E-mail Discussions' started by sirbrent, Dec 21, 2008.

  1. sirbrent

    sirbrent Well-Known Member

    Joined:
    Sep 30, 2008
    Messages:
    98
    Likes Received:
    1
    Trophy Points:
    8
    hello,

    i cannot find where i can actually set the webmail theme in WHM. It is going to x3, and that is not what id like. I can find where to set cpanel theme and cpanel login themes, but cannot find where to set webmail themes.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,466
    Likes Received:
    196
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Horde is set via horde control panel, roundcube is set from the config I believe.
     
  3. sirbrent

    sirbrent Well-Known Member

    Joined:
    Sep 30, 2008
    Messages:
    98
    Likes Received:
    1
    Trophy Points:
    8
    thanks for the reply. i didnt actually mean the webmail themes for horde, roundcube, etc. I meant the pages you have access to after you login to cpanel as a webmail user (the autoloader, password changer, etc).
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,466
    Likes Received:
    196
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    In your cPanel the Change Style icon does that. Set a new theme from your cPanel then the next time you login to yourdomain.com/webmail/ you should see it.
     
  5. sirbrent

    sirbrent Well-Known Member

    Joined:
    Sep 30, 2008
    Messages:
    98
    Likes Received:
    1
    Trophy Points:
    8
    thanks for your help! I restarted my vps and it seems to be working now. for some reason it was still sending clients to x3 theme for webmail, before the restart.
     
Loading...

Share This Page